Ułatwienia dla osób niepełnosprawnych

Pomoc techniczna

Jeśli mają Państwo pytania techniczne dotyczące systemu operacyjnego Microsoft Windows Millennium Edition, przed zwróceniem się do innych form pomocy technicznej warto sprawdzić, czy napotkany problem oraz sposób jego rozwiązania nie został już opisany w:

  • dokumentacji drukowanej,
  • pomocy dostępnej na ekranie komputera,
  • w pliku informacji dodatkowych (zwykle readme.txt), znajdującym się na dysku instalacyjnym. W tym pliku zawarte są istotne informacje na temat funkcjonowania programu oraz zmian, jakich dokonano po opracowaniu podręczników i dokumentacji.

Firma Microsoft zastrzega sobie możliwość wprowadzenia zmian w zasadach funkcjonowania obsługi technicznej i Infoserwisu bez uprzedniego powiadomienia. W przypadku konieczności zmiany numerów telefonów, stosowne informacje podawane będą w korespondencji wysyłanej okresowo do zarejestrowanych klientów oraz w naszej witrynie internetowej pod adresem:
http://www.microsoft.com/poland/

Użytkownicy komputerów osobistych

Narzędzia pomocne przy samodzielnym rozwiązywaniu problemów

Baza wiedzy Microsoft w języku angielskim (Knowledge Base – KB)

Baza wiedzy Microsoft jest przeszukiwalnym zbiorem ponad 150 000 artykułów technicznych, które mogą stanowić pomoc w rozwiązywaniu problemów. Treść tych artykułów obejmuje wszystkie produkty firmy Microsoft oraz instrukcje, jak wykorzystywać te produkty, informacje o sposobach rozwiązywania problemów w przypadku ich wystąpienia, rozwiązania, i inne. Baza dostępna jest pod adresem:
http://search.support.microsoft.com/kb/

Grupy dyskusyjne

Powszechnie dostępne grupy dyskusyjne dają Państwu możliwość komunikowania się z innymi użytkownikami produktów Microsoft, a także wymiany informacji, wiedzy i poglądów na tematy związane z naszymi produktami i technologiami. Grupy dyskusyjne dostępne są pod adresem:
news://webnews.security.net.pl

Microsoft Press

Microsoft Press wydaje pełen asortyment publikacji na temat oprogramowania i technologii Microsoft. Są to zarówno instrukcje „krok po kroku”, jak i dogłębne informacje na temat programowania, zaawansowane pozycje techniczne, materiały pomocne przy uzyskiwaniu certyfikatów Microsoft. W celu uzyskania szczegółowych informacji o ofercie i dostępności wydawnictw Microsoft Press prosimy zajrzeć na stronę:
http://www.microsoft.com/poland/mspress/

Bezpłatna pomoc techniczna

Wszystkim legalnym, zarejestrowanym użytkownikom oprogramowania Microsoft, którzy nie mogą znaleźć rozwiązania problemu technicznego w wyżej wymienionych źródłach lub nie mają do nich dostępu, firma Microsoft oferuje bezpłatną pomoc telefoniczną.

Biuro Pomocy Technicznej obsługuje legalnych i zarejestrowanych użytkowników produktów firmy Microsoft. Biuro udziela porad telefonicznych pod numerem (0-22) 865 99 66 w godzinach od 9:00 do 17:00, od poniedziałku do piątku, z wyjątkiem świąt.

Ograniczenia zakresu bezpłatnej pomocy

Biuro Pomocy Technicznej:

  • Nie obsługuje wizyt.
  • Nie rozwiązuje problemów zgłoszonych za pośrednictwem poczty (np. przez przysłanie dyskietki), faksu, poczty elektronicznej – z wyjątkiem przypadków uzgodnionych uprzednio telefonicznie.
  • Nie udziela informacji handlowych ani informacji na temat oferty lub dostępności produktów i usług Microsoft. Wszelkie tego typu pytania prosimy kierować do Infoserwisu Microsoft.
  • Nie udziela pomocy technicznej dla produktów z rodziny Microsoft BackOffice®.
  • Nie udziela pomocy technicznej dla produktów w wersji roboczej („beta”) lub zapoznawczej (Trial). Pomoc dla takich produktów jest dostępna jedynie poprzez narzędzia do samodzielnego rozwiązywania problemów.

    Uwaga

    Jeśli produkt firmy Microsoft został zakupiony wraz ze sprzętem komputerowym, jako preinstalowany przez producenta na komputerze osobistym, lub dostarczony przez dostawcę usług internetowych (ISP), identyfikator produktu (Product ID lub PID) zawiera litery „OEM” po pierwszej pięcioznakowej grupie symboli. W takim przypadku dostępne są narzędzia i usługi pomocy technicznej, z wyjątkiem bezpłatnej obsługi telefonicznej przez Biuro Pomocy Technicznej. Do świadczenia pomocy technicznej zobowiązany jest producent komputera lub usługodawca. Aby uzyskać pomoc techniczną dla takiego produktu, należy skontaktować się z producentem lub sprzedawcą, od którego został nabyty produkt firmy Microsoft.

Procedura korzystania z usług Biura Pomocy Technicznej

Aby ułatwić i przyspieszyć procedurę udzielenia pomocy, przed zadzwonieniem do Biura Pomocy Technicznej, powinni Państwo przygotować następujące informacje:

  • Numer identyfikacyjny klienta otrzymany wraz z potwierdzeniem rejestracji.
  • Identyfikator produktu (Product ID lub PID). W systemach operacyjnych firmy Microsoft PID jest 20-znakowym identyfikatorem, który można znaleźć w dwóch prostych krokach:
    1. Kliknąć prawym przyciskiem myszy ikonę Mój komputer na Pulpicie.
    2. Kliknąć polecenie Właściwości. PID znajduje się w sekcji Zarejestrowano dla na karcie Ogólne.
  • Rodzaj i wersja oprogramowania Microsoft, którego dotyczy pytanie.
  • Marka i typ używanego komputera oraz informacje o środowisku pracy (samodzielny komputer, sieć).
  • Treść komunikatów informujących o pojawieniu się problemu.
  • Opis problemu: podczas jakich czynności wystąpił i jakie są jego objawy.
  • Jakie próby rozwiązania problemu zostały podjęte przed skonsultowaniem się z Biurem Pomocy Technicznej.

    Uwaga

    Informacja dla użytkowników instytucjonalnych. Wiele firm i instytucji posiada własne wewnętrzne działy obsługi technicznej, świadczące pomoc swym pracownikom. Przed zwróceniem się do biura pomocy technicznej warto wcześniej sprawdzić, czy te służby mogą udzielić Państwu pomocy we własnym zakresie.

Serwis informacyjny Microsoft

Wszelkie pytania nie związane z problemami technicznymi, w tym dotyczące oferty handlowej i dostępności produktów firmy Microsoft oraz prośby o informacje na temat poszczególnych produktów należy kierować do Infoserwisu Microsoft lub bezpośrednio do naszych przedstawicieli handlowych. Infoserwis udziela informacji na temat przedstawicieli handlowych znajdujących się najbliżej Państwa. Porady telefonicznie są udzielanie w godzinach od 9:00 do 17:00, od poniedziałku do piątku, z wyjątkiem świąt. Infoserwis nie udziela pomocy technicznej. Numer telefonu Infoserwisu: (0-22) 865 99 33. Numer ten można również znaleźć w Pomocy (Help) dostępnej na ekranie komputera lub w naszej witrynie internetowej:
http://www.microsoft.com/poland/support/

Administratorzy systemów i informatycy

Narzędzia pomocne przy samodzielnym rozwiązywaniu problemów

Baza wiedzy Microsoft w języku angielskim (Knowledge Base – KB)

Baza wiedzy Microsoft jest przeszukiwalnym zbiorem ponad 150 000 artykułów technicznych, które mogą stanowić pomoc w rozwiązywaniu problemów. Treść tych artykułów obejmuje wszystkie produkty firmy Microsoft oraz instrukcje jak wykorzystywać te produkty, informacje o sposobach rozwiązywania problemów w przypadku ich wystąpienia, rozwiązania, i inne. Baza dostępna jest pod adresem:
http://search.support.microsoft.com/kb/

Grupy dyskusyjne

Powszechnie dostępne grupy dyskusyjne dają Państwu możliwość komunikowania się z innymi użytkownikami produktów Microsoft, a także wymiany informacji, wiedzy i poglądów na tematy związane z naszymi produktami i technologiami. Grupy dyskusyjne dostępne są pod adresem:

Microsoft TechNet

Microsoft TechNet to techniczna encyklopedia wydawana na płytach CD i dostarczana w formie rocznej subskrypcji. Pierwsza przesyłka zawiera około 50 płyt w wygodnym segregatorze wysyłanym pod wskazany adres. Ponadto, co miesiąc dostajecie Państwo przesyłki zawierające kilkanaście płyt z uaktualnieniami do posiadanych już informacji. Microsoft TechNet zawiera materiały w języku angielskim. Jest to największy dostępny na rynku zbiór informacji technicznych o technologii informatycznej i produktach Microsoft. Poza wiedzą techniczną, na Microsoft TechNet składają się także liczne programy i uaktualnienia. Całość podzielona jest na cztery podstawowe sekcje:

  • Aktualizowane co miesiąc informacje bieżące
  • Programy użytkowe, archiwa i aktualności
  • Dodatki Service Pack, skarbnica oryginalnych uaktualnień
  • Dodatki, niespodzianki o wielkiej wartości użytecznej

W celu uzyskania informacji o subskrypcji usługi TechNet, należy skontaktować się z Infoserwisem Microsoft lub przedstawicielstwem firmy Microsoft, lub zajrzeć na stronę:
http://www.microsoft.com/poland/technet/

Microsoft Press

Microsoft Press wydaje pełen asortyment publikacji na temat oprogramowania i technologii Microsoft. Są to zarówno instrukcje „krok po kroku”, jak i dogłębne informacje na temat programowania, zaawansowane pozycje techniczne, materiały pomocne przy uzyskiwaniu certyfikatów Microsoft. W celu uzyskania szczegółowych informacji o ofercie i dostępności wydawnictw Microsoft Press prosimy zajrzeć na stronę:
http://www.microsoft.com/poland/mspress/

Bezpłatna pomoc techniczna

Biuro Pomocy Technicznej obsługuje legalnych i zarejestrowanych użytkowników produktów firmy Microsoft. Biuro udziela porad telefonicznych pod numerem (0-22) 865 99 66 w godzinach od 9:00 do 17:00, od poniedziałku do piątku, z wyjątkiem świąt.

Biuro nie udziela pomocy technicznej dla produktów z rodziny Microsoft BackOffice® oraz produktów w wersji roboczej („beta") lub zapoznawczej (Trial).

    Uwaga

    Jeśli produkt firmy Microsoft został zakupiony wraz ze sprzętem komputerowym lub jako preinstalowany przez producenta na komputerze osobistym, lub dostarczony przez dostawcę usług internetowych (ISP), identyfikator produktu (Product ID lub PID) zawiera litery „OEM” po pierwszej pięcioznakowej grupie symboli. W takim przypadku dostępne są narzędzia i usługi pomocy technicznej, z wyjątkiem bezpłatnej obsługi telefonicznej przez Biuro Pomocy Technicznej. Do świadczenia pomocy technicznej zobowiązany jest producent komputera lub usługodawca. Aby uzyskać pomoc techniczną dla takiego produktu, należy skontaktować się z producentem lub sprzedawcą, od którego został nabyty produkt firmy Microsoft.

Płatna pomoc techniczna

Tych z Państwa, którzy nie mogą skorzystać z bezpłatnej pomocy technicznej Microsoft, zapraszamy do skorzystania z płatnego wsparcia świadczonego przez Autoryzowane Centra Pomocy Technicznej Microsoft – MCSC, lub certyfikowanych partnerów Microsoft – MCSP.

Autoryzowane Centra Pomocy Technicznej Microsoft (MCSC)

Firma Microsoft poleca płatne, profesjonalne usługi i programy pomocy technicznej świadczone przez partnerów firmy Microsoft mających status MCSC – Microsoft Certified Support Centers – Autoryzowane Centra Pomocy Technicznej Microsoft.

MCSC świadczą usługi dla osób i firm, które wymagają więcej niż standardowej pomocy w przypadku wystąpienia problemu albo nie mogą skorzystać z bezpłatnego wsparcia Biura Pomocy Technicznej. Firmy MCSC proponują kontrakty serwisowe obejmujące:

  • Pomoc techniczną przez telefon.
  • Wizyty u klientów.
  • Instalowanie i konfigurowanie systemów oraz administrowanie nimi.
  • Konsultacje.

Aktualną listę firm MCSC wraz z kontaktami można uzyskać w naszej witrynie pomocy technicznej pod adresem:
http://www.microsoft.com/poland/support/mcsc.htm

Microsoft Certified Solution Providers (MCSP)

Microsoft poleca również korzystanie z płatnej pomocy technicznej oferowanej przez certyfikowanych partnerów firmy Microsoft – Microsoft Certified Solution Providers. Do państwa dyspozycji jest około 100 takich partnerów na terenie całego kraju. Microsoft Certified Solution Providers (MCSP) to niezależne firmy, których pracownicy są certyfikowanymi ekspertami Microsoft (Microsoft Certified Professionals – MCP). MCSP mają stały kontakt z pomocą techniczną Microsoft, co umożliwia im szybką i prawidłową reakcję na Państwa problemy.

Usługi oferowane przez firmy będące MCSP mogą obejmować doradztwo, instalację, programowanie aplikacji dostosowanych do indywidualnych potrzeb klienta, migracje oprogramowania, projektowanie architektury oprogramowania, integrację systemów, usługi internetowe i szkolenia. Aktualną listę firm MCSP wraz z kontaktami można uzyskać w naszej witrynie pomocy technicznej pod adresem:
http://www.microsoft.com/poland/mcsp/

Umowy pomocy technicznej

Inną formą niezawodnego wsparcia technicznego dla przedsiębiorstw i instytucji są indywidualnie podpisywane, dostosowane do potrzeb klienta umowy pomocy technicznej:

Umowa Pomocy Technicznej Microsoft Premier

Umowa Pomocy Technicznej Microsoft Premier zapewnia pełny zakres usług pomocy technicznej koncentrując się na czterech głównych obszarach:

  • Bezpośredniej obsłudze Klienta – bezpośrednia obsługa i pomoc ze strony Microsoft mająca na celu spełnienie przez Umowę Pomocy Technicznej Microsoft Premier wszelkich wymagań postawionych przez przedsiębiorstwo.
  • Usługach technicznych – usługach z zakresu planowania i przekazywania wiedzy mających na celu zmniejszenie kosztów wynikających z zarządzania systemem i korzystania z usług pomocy technicznej, poprzez pomoc w zapobieganiu problemom zanim powstaną.
  • Bezpośrednim dostępie do informacji technicznych „Premier Online” – rozbudowanych usługach informacyjnych umożliwiających stałe poszerzanie wiedzy o nowych technologiach i produktach Microsoft.
  • Pomoc techniczna – szybkie i skuteczne rozwiązywanie problemów technicznych 24 godziny na dobę, 7 dni w tygodniu, 365 dni w roku.

Umowa Pomocy Technicznej MAPS (Microsoft Authorized Premier Support)

Umowa MAPS jest grupą usług zaprojektowanych tak, aby pomóc Klientom, którzy pragną współpracować z dostawcą usług, który może zaspokajać szeroki zakres potrzeb, jednocześnie nie tracąc bezpośredniego kontaktu z firmą Microsoft.

Usługi pomocy technicznej są dostarczane wspólnie przez Microsoft i przez wiodących partnerów mających status Autoryzowanego Centrum Pomocy Technicznej Microsoft (Microsoft Certified Support Center – MCSC). Umowa MAPS zawiera usługi, które spełniają wymagania różnej wielkości przedsiębiorstw. Umowa taka ma jeszcze jedną niezwykle ważną cechę: pakiety serwisowe zapewniają większe korzyści i mają większą wartość dla niektórych Klientów, niż mógłby zapewnić sam Microsoft czy samo MCSC.

Aby uzyskać aktualne informacje na temat tych umów, należy odwiedzić witrynę obsługi technicznej online firmy Microsoft pod adresem:
http://www.microsoft.com/poland/support/
lub skontaktować się z przedstawicielstwem firmy Microsoft.